Hop Up Probleme

  • Hey Leute,


    Kurz gesagt hab ich das Problem, dass das Hop Up bei meiner Gun (G&G GC16) ned funktioniert.

    Hab mir einen Präzilauf (Prometheus 6.03) und ein neues HU Bucking (Pro Win) inkl. Gummi eingebaut. Schießen tuts ganz normal, auch beim feeden gibts keine Probleme und wenn ich die Kugel durch das ganze im ausgebautem Zustand druchdrücken will spürt man den Widerstand beim HU. Hab dann diverse Gummis ausprobiert - keine Verbesserung - und schließlich ein Prometheus Bucking eingebaut, wieder alle Gummis durchprobiert - keine Verbesserung. Jetzt bin ich ein bissi ratlos an was das liegen könnt, hat vlt wer Tipps?:hail:

  • Ausgebaut heißt was genau? Is die HU Unit noch dran oder is es nur noch das Barrel mit Gummi drauf?

    Und ich würd mal durchschauen, wenn du (ausgebaut) den Hop einstellst, ob du innerhalb des Barrels ne Veränderung sehen kannst. Vielleicht is dir ja der Nub von der Unit rausgefallen, das passiert ja recht leicht und unbemerkt. Ansonsten mal ne andere HU Unit ausprobieren, falls du eine daheim hast.

    As a wise man once said: "You can stop worrying about grenades now."

  • Hab mir einen Präzilauf (Prometheus 6.03) und ein neues HU Bucking (Pro Win) inkl. Gummi eingebaut. Schießen tuts ganz normal, auch beim feeden gibts keine Probleme

    Ja dann passts eh oder ? :thumbsup:

    Oder meinst du , dass die BBs keinen Hop bekommen und dadurch nicht mehr als 5m fliegen ?

    Hast du auch das Nub aka Tensioner ? Also das Teil welches auf den Gummi drückt und der BB den Drall verpasst ?


    Option 2 wäre, dass die Nozzle zu lang/zu kurz ist, aber da deine Mags feeden sollte das mMn kein Problem darstellen.

  • Ausgebaut heißt was genau? Is die HU Unit noch dran oder is es nur noch das Barrel mit Gummi drauf?

    Und ich würd mal durchschauen, wenn du (ausgebaut) den Hop einstellst, ob du innerhalb des Barrels ne Veränderung sehen kannst. Vielleicht is dir ja der Nub von der Unit rausgefallen, das passiert ja recht leicht und unbemerkt. Ansonsten mal ne andere HU Unit ausprobieren, falls du eine daheim hast.

    Mit ausgebaut mein ich Barrel, Gummi und HU Unit in einem Stück, so dass man von hinten Nozzle spielen kann und die Kugel durchdrückt durch die Unit und den Widerstand des Hop ups spürt



    Ja dann passts eh oder ? :thumbsup:

    Oder meinst du , dass die BBs keinen Hop bekommen und dadurch nicht mehr als 5m fliegen ?

    Hast du auch das Nub aka Tensioner ? Also das Teil welches auf den Gummi drückt und der BB den Drall verpasst ?


    Option 2 wäre, dass die Nozzle zu lang/zu kurz ist, aber da deine Mags feeden sollte das mMn kein Problem darstellen.

    Ja sie kann schießen, aber Drall hams keinen, egal wie ich das Hop up einstell. Nub is drinnen, hab ich auch schon mehrere Versucht. Tombstone hat schon mal damit geschossen und auch gemeint, dass das Hop up keine Wirkung zeigt. Die Kugeln fliegen schon weiter als 5m aber man merkt, dass sie einfach zu schnell absinken, dieses charakteristische Gleiten durch den Backspinn auf den letzten paar Metern bleibt einfach aus.... Dass das Nozzle Probleme verursachen könnte hab ich mir auch schon gedacht, aber dann würd ja, wie du gesagt hast schon andere Probleme auftreten...


    Danke trotzdem für die Antworten :)

  • Wenn dus mit anderen Nubs probiert hast und sich nix tut stimmt höchstwahrscheinlich was mit der Unit nicht. Würd dir empfehlen, es mal mit einer (oder bestenfalls mehreren) anderen zu testen.

    As a wise man once said: "You can stop worrying about grenades now."

  • Bau die Unit aus, lass Lauf und Gummi in der Unit.

    Schau durch Lauf und dreh das Hopup auf.


    Du müsstest dann ja sehn ob sich


    1. Der Hopup Arm bewegt.

    Und 2. Ob der Arm auch den Hopupgummi in den Lauf drückt.


    Wenn beides der Fall ist tippe ich mal drauf das es nicht an der HU liegt sondern am Nozzle.

  • Danke für die vielen Antworten!


    Wenn dus mit anderen Nubs probiert hast und sich nix tut stimmt höchstwahrscheinlich was mit der Unit nicht. Würd dir empfehlen, es mal mit einer (oder bestenfalls mehreren) anderen zu testen.

    Hab ja schon 2 ausprobiert...immer das gleiche



    Tut es, wird wohl am Nozzle liegen...